[EML1.06] Why do I get a '550 Relay Not Permitted' error message when sending mail?

In order to send mail through our mail servers, your email client must be configured to use SMTP Authentication. Common email clients include a tickbox in the account configuration with the label "This server requires authentication". That box should be ticked, otherwise look for a setting on the outgoing server settings that refers to authentication and set it to use the same username and password for the incoming server.

This error can also occur with some ISPs which block port 25 for SMTP. AOL is known to be such an ISP. If this happens, setting SMTP to port 587 will allow you to send email through us with AOL, for other ISPs we suggest contacting their technical support for advice or using their own outgoing SMTP server they would have provided you with.

You may also see this error shortly after a DNS change has been actioned. If a domain's DNS cache has not yet updated to reflect recent changes, you may face 550 errors. Waiting will resolve the matter in this instance.

If you are using external nameservers, ensure that your domain's DNS is pointed at your assigned mailserver.

If you continue to receive the error, please contact support, they will be able to assist you further.

Was this answer helpful?

 Print this Article

Also Read

[EML1.08] I use Freeserve/Wanadoo as my ISP and I'm having issues sending email. Why?

At the time of writing (note they may change this) Freeserve/Wanadoo use a transparent SMTP proxy...

[EML1.04] I can't receive email right now because it says the mailbox is locked?

Support DatabasePrint NowI can't receive email right now because it says the mailbox is...

[EML1.01] I've changed the MX record for my domain. Why am I now unable to receive email?

Support DatabasePrint NowI've changed the MX record for my domain. Why am I now unable to receive...

[EML1.02] My E-mails are getting delayed - what is causing this?

If emails are arriving into your Hosting cPanel mailbox late, then please ensure that it's not...

[EML1.14] Why do I get the message 550 IP in XBL SBL PBL RBL or SCBL when sending mail

If you receive any of these messages when trying to send email, it would appear that outgoing...